Changing mouse sensitivity in Nightly/Firefox

The latest Nightly update, v39.0a1 seemed to bump up the mouse sensitivity a great deal, but there’s a way to fix that.

  1. In the address bar, goto about:config
  2. Search for mousewheel.default.delta_multiplier, and you’ll see 3 settings, one for the x, y, and z axis
  3. I went ahead and changed all 3 settings to 30 instead of 100; problem solved.


Update: Apparently that was some kind of strange bug; the next Nightly update reverted/fixed scrolling.